Exigences de serveur

Le système de réservation est un plugin qui a été fait & testé pour travailler sur un serveur qui a les exigences minimales de pour Wordpress pour fonctionner.

Exigences minimales

Version de WordPress

3.8 ou plus

Version de PHP

7 ou plus

Version de MySQL

5.6 ou plus

Version de WooCommerce

3.2 ou plus

Version CURL (nécessaire pour le protocole de sécurité TLS)

7.34


D'autres informations

L'utilisation du CPU peut augmenter lorsque le plugin est activé/mis à jour ou que la traduction est réparée automatiquement.

L'utilisation du CPU peut augmenter lorsque le plugin est activé/mis à jour ou si vous avez l'intention d'utiliser le plugin du système de réservation avec une énorme quantité de données (des milliers de calendriers), nous vous recommandons d'avoir un hébergement VPS ou un serveur dédié. est réparé automatiquement.