Requisitos del servidor

El sistema de reservas es un plugin que se ha hecho y probado para trabajar en un servidor que tiene el requisitos mínimos para WordPress para trabajar.

Requisitos mínimos

Versión de WordPress

3.8 o superior

Versión de PHP

7 o superior

Versión de MySQL

5.6 o superior

Versión de WooCommerce

3.2 o superior

Versión CURL (necesaria para el protocolo de seguridad TLS)

7.34


Otra información

El uso de CPU puede aumentar cuando el plugin se activa/actualiza o la traducción se repara automáticamente.

Si tiene la intención de utilizar el plugin del sistema de reservas con una gran cantidad de datos (miles de calendarios), le recomendamos que tenga un hosting VPS o un servidor dedicado.