Eisen aan de server

Het boekingssysteem is een plugin die is gemaakt & getest om te werken op een server die de minimum eisen voor WordPress heeft om te werken.

Minimumvereisten

WordPress-versie

3.8 of hoger

PHP-versie

7 of hoger

MySQL-versie

5.6 of hoger

WooCommerce versie

3.2 of hoger

CURL-versie (nodig voor TLS veiligheidsprotocol)

7.34


Andere informatie

Het CPU-gebruik kan toenemen wanneer de plugin wordt geactiveerd/geüpdatet of wanneer de vertaling automatisch wordt gerepareerd.

Als u van plan bent om de plugin van het reserveringssysteem te gebruiken met een enorme hoeveelheid data (duizenden kalenders), raden wij u aan om een VPS-hosting of een dedicated server te hebben.