Requisiti del server

Il sistema di prenotazione è un plugin che è stato realizzato e testato per funzionare su un server che ha i requisiti minimi per far funzionare WordPress.

Requisiti minimi

Versione WordPress

3.8 o superiore

Versione PHP

7 o superiore

Versione MySQL

5.6 o superiore

Versione WooCommerce

3.2 o superiore

Versione CURL (necessaria per il protocollo di sicurezza TLS)

7.34


Altre informazioni

L'utilizzo della CPU può aumentare quando il plugin viene attivato/aggiornato o la traduzione viene automaticamente riparata.

Se intendete utilizzare il plugin del sistema di prenotazione con una grande quantità di dati (migliaia di calendari), vi consigliamo di avere un hosting VPS o un server dedicato.

Fai crescere il tuo business quest'estate e ottieni il 20% di sconto!
Codice coupon: SUMMER2020