Serveranforderungen

Das Buchungssystem ist ein Plugin, das gemacht wurde & Getestet, um auf einem Server, die die Mindestanforderungen für WordPress zu funktionieren.

Mindestanforderungen

WordPress Version

3.8 oder höher

PHP Version

7 oder höher

MySQL Version

5.6 oder höher

WooCommerce Version

3.2 oder höher

CURL Version (Erforderlich für TLS-Sicherheitsprotokoll)

7.34


Andere Informationen

Die CPU-Auslastung kann sich erhöhen, wenn das Plugin aktiviert/aktualisiert wird oder die Übersetzung automatisch repariert wird.

Wenn Sie beabsichtigen, das Buchungssystem Plugin mit einer großen Menge von Daten (Tausende von Kalendern) zu verwenden, empfehlen wir Ihnen ein VPS Hosting oder einen dedizierten Server.