Stripe not working, returning a blank error

Status:

This topic contains 8 replies and has 2 voices. Add reply
  • 4 days ago

    When I try to do a reservation paying with Stripe, it shows a red blank error on the top of the calendar.
    https://lh3.googleusercontent.com/-f_1mYU-tW40/Xd5S2kljGSI/AAAAAAAAACA/2Xx5qqrcWCcovBY7o8x9zTj_Uyv-d4i6QCK8BGAsYHg/s0/2019-11-27.png
    I'm using Stripe 1.1.8 and Pinpoint Booking System 2.9.4
  • dragos dragos Support team #15604
    Solution

    Hello,

    It seems that you don't have all the files from the PRO version. Try to upload the PRO version again through FTP or please open a new topic on Pinpoint plugin support forum: https://pinpoint.world/wordpress-booking/support/pinpoint-booking-system-wordpress-plugin-pro-version-forum1, and we will fix this for you.

    Best regards,
    Support team
  • dragos dragos Support team #15595
    4 days ago

    Hello,

    I can see you are using Pinpoint Booking System 2.6.0. Please update to the latest version of Pinpoint and Stripe payments should properly work.
    https://i.imgur.com/2RbMiD5.png

    Best regards,
    Support team
  • 4 days ago

    After update the plugin the calendar has disappeared from the "Reserves" page
  • dragos dragos Support team #15599
    4 days ago

    Hello,

    Please provide ftp and phpMyAdmin credentials to investigate this issue. Updating from such an old version as you had may cause some problems because the database structure is changed but we will fix this.

    Best regards,
    Support team
  • 4 days ago

    I dont have access to the fpt and phpmyadmin, but i installed WP File Manager and WP phpmyadmin in the wordpress, its enought?
  • dragos dragos Support team #15604
    4 days ago

    Hello,

    It seems that you don't have all the files from the PRO version. Try to upload the PRO version again through FTP or please open a new topic on Pinpoint plugin support forum: https://pinpoint.world/wordpress-booking/support/pinpoint-booking-system-wordpress-plugin-pro-version-forum1, and we will fix this for you.

    Best regards,
    Support team
  • 4 days ago

    I uploaded the PRO version again and seems that is going well, thanks for the help ! :)
  • dragos dragos Support team #15606
    4 days ago

    Hello,

    Glad that we could help.
    If you have any other issues or questions, let us know.

    Best regards,
    Support team
Useful links
Support statistics

3235 topics

2335 topics are solved

28 topics are unsolved

203 topics are unsolved because the customer did not reply

669 topics are unsolved because a feature was not available

Services
Working hours

We will try to answer your questions in maximum 48 hours, usually between:

07:00 (07:00 AM) – 16:00 (04:00 PM) GMT
Working Days (Monday – Friday)